PHP5.6 niet meer veilig

door | nov 8, 2018 | Nieuws, Webdesign, Wordpress

q
p

Versie ondersteuning!

  • PHP 5.5 End of Life (ontvangt geen support meer
  • PHP 5.6 Security Support tot 1 januari 2019
  • PHP 7.0 Security Support tot 3 december 2018
  • PHP 7.1 Security Support tot 1 december 2019
  • PHP7.2 Security Support tot 30 november 2020
q

Per aanstaande 1 januari 2019 stopt de support en de updates op PHP versie 5.6

Vele website draaien nog steeds op deze scripttaal. Op moment van schrijven nog ongeveer 2/3 van alle sites draaien nog op verouderde software.

Aangezien er updates nodig zijn om de boel veilig te houden zullen veel hostingproviders de ondersteuning voor sites met PHP 5.6 en ouder offline  kunnen halen.

Misschien heb jij al een melding in de mail gehad van de hostingprovider, maar weet je niet wat te doen?

JoSiJo kan te hulp schieten door de website die in WordPress werkt te testen of deze wel of niet met de nieuwere versie van PHP draait.

Of misschien maak je gebruik van een andere techniek dan WordPress en is de website aan vernieuwing toe?

Neem dan nu nog contact met mij op.

error: Alert: Content is protected !!

Pin It on Pinterest